
 

135  

Power  Point 
UNIT 4  POWER POINT 

 

Structure                  Page No. 

 

4.0 Introduction              135 

4.1  Objectives               135 

4.2  Basic Operations             135 

4.3  Lab Exercises              150 

4.4  Summary               151 

4.5  Further Readings             151 

 

 

4.0  INTRODUCTION 

 

Office Automation Products are used all over the industry for performing all kinds 

of tasks like word Processing, mathematical calculations, documents 

management, Emails, making presentations, creating catalogues and brochures 

and websites management. Microsoft office products are the most popular for 

Office Automation.  

 

PowerPoint is the most widely used software for making presentations and slide 

shows. Now we will learn the Basic features of PowerPoint 2007 which will help 

us to create a professional presentations, brochures, graphs and charts. 

 

4.1  OBJECTIVES 

 

After studying this unit, you will be able to : 

 

 the basics operations of PowerPoint; 

 using Templates and Themes; 

 working with animation and movies; and 

 working with charts and clip arts. 

 

4.2  BASIC OPERATIONS 

 

PowerPoint is used to create, view and present slide shows that combine text, 

shapes, pictures, graphs, animation, charts and videos. 

 

Creating a Presentation  

 

This is the first view which one gets when Power Point is opened. This called the 

Normal View of the workspace. There are three main areas in the Normal view: 
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Figure 4.1 : Normal View 

 

a) Slide Pane: This is the big area in the middle where the slide is made. This 

has boxes with dotted lines called the placeholders. Placeholders contain text 

items or non-text items like pictures, charts etc. 

 

b) Slides Tab: On the left is the area which has thumbnail versions of the slides 

in the presentation and the slide which is currently being edited is 

highlighted.  

 

c) Notes Pane: In the bottom area is the Notes Pane where the notes needed to 

be referred during the presentation are written. 

 

Inserting a new slide 

 

Each Presentation opens with a single slide. New slide can be added to the 

presentation by selecting New Slide option on the Home Tab in the menu. This 

way new Slide gets inserted below the slide selected in the Slides Tab. 

 

The Layout of the slide can also be selected from the gallery of layouts. Once the 

layout is selected that kind of Slide will get inserted. If no layout is selected the 

default layout slide will be inserted. 

 

A Slide Layout arranges the content of the slide for e.g., One may want the slide 

to have a Title  and a picture with text or a Title with two pictures with text for 

comparison or a slide with just a Title placeholder. 

 

The title and subtitle can be written in the Title placeholder. The Content 

placeholder will contain the text or graphic elements like charts, pictures, movie 

files etc. 

Some of the layouts have two of these content placeholders so that one can put the 

content text in one and graphics in the other like the example shown in Figure 4.2 
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Power  Point Add a new slide to the new presentation and choose the Layout for the same: 

 Click New slide Option on the Home Tab in the menu. 

 Click the Layout Option on the Home Tab. The List of Layouts is displayed.  

 

Figure 4.2 : Layout Gallery 

 

 Select the layout for the slide. Every slide can have a separate layout. 

  Select two different layouts for the two slides as shown in Figure 4.3. 

 

 
Figure 4.3  : Graphic Layout 

 

 Click on the placeholder to write the title and add text. 

 The default formatting of the text is bulleted list. Use the different levels of 

text within the bulleted list to write major and minor points. 

 Select the various commands in the Font group on the Home Tab menu to 

change the character formatting such as font size and colour. 
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Figure 4.4 :  Formatting Text 

 

Notes can be referred to at the time of presentation can be written in the Notes 

pane at the bottom area of the Normal View. These notes will help to keep the 

matter in the presentation slides precise and to the point. These can be printed and 

used by the presenter at the time of giving the presentation.  

 

 
Figure  4.5 :  Notes Pane 

 Click on the Notes Pane and write notes for the presentation 

 To print these notes, select the Print Option from the Microsoft Office 

button. Choose the Notes Page option from the Print What list. 

 

Opening and Saving a Presentation  

 

One can open a New Presentation or open an existing one using the Microsoft 

Office menu button.  
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 Lists of templates available are displayed as shown in Figure 4.6. Choose any 

one to open the new presentation in the selected template. 

 

 
Figure 4.6 : New Presentation 

 

 To open an existing presentation choose Open option and select the 

presentation to be opened. 

 

 
Figure 4.7 (a) :  Open an existing Presentation 

 

 To save the Presentation, choose Save option from the Microsoft office 

button and give the name for the presentation. 
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Figure 4.7 (b) : Save a Presentation 

 

Applying a Theme to the Presentation 

 

Every Presentation can be based on a Theme which determines the look and color 

of the slides and gives the presentation a constant look to all the slides. 

 

A Theme includes the following elements: 

 

 Background design 

 Colour scheme 

 Font types and sizes 

 Placeholder positions 

 

The colour scheme will include the background colours, font colours, fill colours 

or the shapes, borders and table colours etc. The theme will not affect the layout 

chosen for the presentation and basic layout will remain the same but will be 

implemented with the theme. 

 

To choose a Theme for the presentation:  

 

 Click the Design Tab on the menu. 

 The Theme samples are shown as thumbnails in the Themes group. 

 When any theme thumbnail is chosen, a preview of the same is shown on the 

slide 

 When the theme is selected by clicking on the thumbnail, it is applied to all 

the slides in the presentation 
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Figure 4.8 : Theme Selection 

 

Every new Presentation is by default opened with the Office Theme. New Theme 

can be chosen and applied as and when required. 

 

Working with Pictures and Clipart 

 

The Presentation can be given bright and colourful appearance by adding Pictures 

and Clip Arts. There are two different methods of inserting pictures and non-text 

items into the slides.  

 

Inserting a Picture  

 

When a new slide is added, different icons appear on the Placeholder. These icons 

are used to insert the non-text items like pictures, clip arts, animation files etc.   

 

 Click on the Clip Art icon in the placeholder. 

 The Clip Art pane will open as shown in Figure 4.9.  Search for the kind of 

clip needed. 

 
Figure 4.9 : Select Clip art 
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 Select the Clip that is to be inserted into the slide. The picture will 

automatically get sized and inserted in the placeholder as shown in Figure 

4.10. 

 The position and size can be modified as required. 

 

 
Figure 4. 10 : Clip Art added 

 

Another way is to use the Insert tab in the menu. All non-text items like pictures, 

sound files, animation files, text boxes, hyperlinks etc. can be added from this 

menu option.  

 

 
Figure 4.11 : Adding Picture 

 

Once the file is selected, it gets inserted into the slide. The position and size can 

be modified as required.  

 

Please note that when a picture is added into the presentation it can increase the 

size of the presentation.   
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The Picture or Clip Art can be formatted to change the picture brightness, 

compress the picture, change its contrast, or give new picture styles.  

 

 
Figure 4.12 :  Picture Format 

 

 Click on the Picture or Clip Art to be formatted.  

 The Picture Tools -> Format menu appears with various options like Picture  

Brightness, Contrast, Resize, Border, Styles, and Effects etc. 

 Any of these can be applied to the selected picture or Clip Art. 

 

 
Figure 4.13 :  Picture Effects 

 

Arrange the Pictures & Clip Art 

 

After the Picture or Clip Art has been selected and formatted, all the objects on 

the slide have to be aligned correctly. 
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 Choose all the place holders that have to be aligned.  

 Then use the Arrange option in the Format Tab to Order, Group and position 

the objects. 

 

 
Figure 4.14 : Arrange Objects 

 

Working with Animation and Videos 

 

The Text and objects like charts, graphs, bullets, tables etc can be animated within 

a presentation. Special sound effects or visual effects including movement can be 

applied to the objects to control the flow of information or to focus on important 

points as well as give a better look to the presentation. 

 

There are built-in animation effects within PowerPoint which can be used on the 

individual slides within the presentation or the layout can be customized. Also, 

custom animation effects can be created if required. 

 

Apply built-in Animation effect to an object 

 

To apply a built-in animation effect: 

 

 Select the text or object that has to be animated 

 On the Animation Tab, in the Animation group, choose the Animation effect 

from the Animate list. 
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Figure 4.15 :  Animate Object 

 

Custom effects can be added by to the objects by choosing the Custom 

Animation option from the Animation Tab. 

 

 
Figure 4.16 :  Custom Animation 

 

Adding Slide Transition 

 

PowerPoint provides various types of slide transitions like Blinds Horizontal, Box 

in, Box out Blinds Vertical, Checkerboard Across, Checkerboard Down etc. 

 

The same transition can be added to all slides or different transition can be applied 

to different slides. 
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 Select the Slide from the Slide window to which slide transition has to be 

applied 

 On the Animation Tab, in the Transition to this Slide group, choose any of 

the transition effect option. 

 The transition speed between the current slide and the next slide can also be 

set. 

 To apply the same effect to all the Slides, Click Apply to All option. 

 

 
Figure 4.17 :  Slide Transition 

 

The sound effect for the Slide transition can also be chosen from the Transition 

Sound List. 

 

Add and Play Movie in a Presentation 

 

Movies are video files with formats such as AVI or MPEG. Animated GIF files 

which include motion can also be included. Unlike the pictures, clipart drawings 

etc which are embedded in the presentation, the movie files are linked to the 

presentation. If the location of the file is modified, the movie file cannot be 

located. 

To add a Movie to the slide: 

 In Normal View, click the slide to which the movie has to be added. 

 On the Insert Tab, in the Media Clips group, select the Movie option. 

 Choose the option Movie from File, locate the folder that contains the file and 

then select the file to be inserted. 

 Choose from the option to play the movie Automatically or When Clicked. 

This will allow the movie to be played either automatically when the slide 

appears or has to be started explicitly by clicking on the movie button. 
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Figure 4.18 : Movie from File 

 

When a movie is inserted, a pause trigger is added called Trigger. This is added 

because the movie frame has to be clicked within the slide to play the movie. The 

movie can be played Full Screen also by choosing the Play Full Screen option. 

 

Viewing and Printing the Presentation 

 

Once the Presentation is ready, one has to prepare to present it. It can be viewed 

as slide show on the computer first. Spell check utility can be used to run spelling 

cheeked. Notes can be viewed in Print Preview mode to see how they would look 

when printed. 

 

Rearranging and adding or deleting slides 

 

The order of the Sides can be changed at any point of time. 

 To rearrange the slides, Choose View tab from the menu and select the Slide 

Sorter option. 

 Here all the slides are shown as thumbnails. Any slide can be selected and 

moved around to re-arrange the order of the slides. 

 

 
Figure 4.19 : Slide Sorter 
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In the Slide Sorter view mode, any slide may be deleted by choosing the Delete 

Slide option on the Home Menu. And new slide can be added by choosing the 

New Side option on the Home tab. 

 

Viewing the Presentation 

 

After the Presentation is prepared, it can be viewed in Slide Show mode which 

will give an idea as to how the slides will appear during the presentation display. 

 

 To open Slide Show mode, Click Slide Show tab and click Start Slide Show 

to start from first slide or current slide. It can also be started by clicking on 

the Slide Show button on the lower right part of the PowerPoint window. 

 The Slides will start appearing on the computer screen. 

 Once can navigate through the slides either by using the Slide show toolbar 

at bottom of screen or simply by clicking the mouse button. 

 To come out of this mode simple press ESC key at any point. This will return 

the view to Normal mode.  

 

 
Figure 4.20 : Customizing Slide Show 

 

Once can also set up a Custom Slide show to display only a selected list of slides. 

This feature helps to create a 30-minute show or a 60-minute show from the same 

presentation as and when required. 

 

Spell Check, Print Handouts and Notes 

 

To remove any spelling errors, the Spell check option can be used. 

 On the Review tab, in Proofing group, click Spelling and then choose the correct 

options as the spell checker moves from one slide to another. 
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Figure 4.21 : Spell Check 

 

The Handouts for the audience or the Notes for the speaker can be printed using 

Print Preview option on the Microsoft Office button. 

 

 Select the Print Preview option on the Microsoft Office button. 

 Select Handouts from the Print What list. 

  Choose one of the Handout types from the list 

 As the Handout type is selected, the same is displayed in the preview mode to 

show it will look when printed in the selected format. 

 

 
Figure 4.22 : Print Handouts 

 

To Print the Notes for the Speaker, select the Notes Page option from the Print 

What List as shown in Figure 4.23. 
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Figure 4.23 :  Print Notes 

 

4.3  LAB EXERCISES 

 

1. Take any consumer product of your choice. Make a marketing presentation 

with at least 10 slides. Use different customized Animation Effects on Pictures 

and Clip Art on any four of the ten slides? 

 

2. How can a Presentation be reviewed by another person and how are comments 

added to it? 

 

3. Create a Presentation on “Advantages of Fast Communication in Today’s 

world” with three different Slide Transitions with Sound effect? 

 

4. How can a Power Point presentation be saved as a RTF file? 

 

5. Create a Photo Album in PowerPoint? 

 

6. Suppose you have already created a presentation for photo album and now 

you want to do the following: 

 Add slides to this presentation? How will you add slides to this 

presentation? 

 After creating the photo album, you realized that one of the slides will 

look better if it had different layout, how do you change the slide layout? 

 Before printing, you want to preview the slides to check the album. 

 Print the copies of your photo album. 

 

7. Create a Presentation for sales presentation with  following features: 

1.  All the slides should follow common design i.e. same title style, same 

footer with confidential clause, page numbers. 

2.  All slides should have slides notes. 
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evolution of the Operating systems?  

 For each of the slide you should have Timer based Transition 

 Write Speaker Notes for each slide 

 Add a video to at least two slides which can be run in Play Full Screen 

option 

 

4.4  SUMMARY 

 

In this Lab Session, you have learnt how to do the Basic operations on 

PowerPoint application. You have also seen how a presentation can be made 

interesting and more exciting using different layouts, various themes, and 

applying animation and sound effects. 

There are lot more features which can be explored further to make your 

Presentation better and attractive. 

 

4.5  FURTHER READINGS 

 

 Microsoft Office Online Support 

 Microsoft Office PowerPoint 2007 for Dummies by Doug Lowe 

 


