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5.0  INTRODUCTION 

 

Office Automation Products are widely used in industry for performing all kinds 

of tasks like word processing, mathematical calculations, documents 

management, managing E-Mail, making presentations, creating catalogues and 

brochures and managing websites. Microsoft Office products are the most popular 

for Office Automation.  

 

Outlook is among the most widely used software for communication through e-

mail. Now we will learn the basic features of Outlook 2007 which will help us to 

manage our communication and make it more efficient. 

 

5.1  OBJECTIVES 

 

After studying this unit, you will be able to : 

 basic operations of Outlook; 

 managing Contacts; 

 calendar and Scheduling Tasks. 

 

5.2  BASIC OPERATIONS 

 

Outlook is used for communication using e-mail, managing contacts, scheduling 

tasks and appointments using calendar. 

 

Sending An E-mail  

 

Creating and sending an e-mail is perhaps the most frequent task that is performed 

using Outlook.  

 On the File menu, point to New, and then click Mail Message 
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E-Mail  In the subject write the e-mail subject 

 Add the recipients’ e-mail addresses in the To: and Cc: boxes as needed. 

 In the BCc box, add those recipient’s e-mail addresses to whom the e-mail has 

to be sent as copy but the other recepients should not know that the e-mail has 

been copied to them 

 Write the e-mail matter in the space provided. 

 Press Send to send the e-mail to the recipients. 

 

 

Figure 5.1 : New Message 

 

Assign the Level of Importance 

The level of importance for a message can be set so that recipients can see the 

indicator in their Inbox before they open the item. Setting the level of importance 

also enables the recipients to sort their messages by importance.  Please note that 

this does not expedite or retard the transmission of the message in any way.  It is 

for the information of the recipient only. 

 On the message tab, in the Options group choose the  Button to set the 

level to High Importance 

 Choose the  symbol Button to set the importance to low level.  

 

Figure 5.2 : Delivery Importance 
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Changing the Appearance of the E-mail 

One can change the appearance of the e-mail message by changing the font, 

colour of the font and the background colour. 

 On the Message tab, in the Basic Text group, you can select the font, font size, 

font style (bold, italic, and underline), font color, and text highlighting. 

 On the Format tab, in the Font group, you can select the font and font size; 

increase or decrease the size by one increment; change the font style (bold, 

italic, underline, strikethrough, subscript, superscript); change the case, the 

font color, and the text highlighting; and remove all font formatting. 

 On the Mini toolbar that appears when you select text, you can select the font, 

increase or decrease the size by one increment, select a theme, use the Format 

Painter, select the font style (bold, italic, and underline), and highlight text. 

 

Figure 5.3 : Change Font Size 

 

Add a Signature to the E-mail 

You can create a default signature to be added to all your outgoing messages, or 

you can insert a signature manually into outgoing messages on an individual 

basis. Do one of the following: 

 

To Insert a signature automatically:  

 

 On the Message tab, in the Include group, click Signature, and then click 

Signatures. 

 On the E-mail Signature tab, in the Select signature to edit list, select the 

signature that you want. 

 Under Choose default signature, in the New messages list, select the signature 

that you want. 

 If you want to include a signature in messages that you reply to and in 

messages that you forward, in the Replies/forwards list, select the signature. If 

you don't want a signature in these messages, select none. 

 Click OK. 
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E-Mail To add the default signature to a current message, on the Message tab, in the 

Include group, click Signature, and then select the signature. 

 

 

Figure 5.4 : Add a signature 
 

To insert a signature manually, On the Message tab, in the Include group, click 

Signature, and then select the signature that you want. 

 

Note :  You can also access the signature options that are available on the 

Message tab after you click Reply, Reply to All, or Forward in an open 

message. 

 

Add an Attachment 

One can attach files and pictures etc to the e-mail message and send them to the 

recipient.  

 On the File menu, click New, and then click Mail Message. 

 On the Message tab, in the Include group, click Attach File, and then click 

File. 

 

Figure 5.5 : Add Attachment 

 

 Browse to and select the file that you want to attach, and then click Insert. 



 

156  

Lab Course 

 
The selected file will get attached with the e-mail message and will be delivered 

to the recipient with  the message that is sent. 

 

5.3  MANAGING CONTACTS 

 

One can add new contacts (contact: Person, inside or outside of your organization, 

about whom you can save several types of information, such as street and e-mail 

addresses, telephone and fax numbers, and Web page URLs.) to the Outlook 

Contacts by typing all the information directly in the contact form, or you can use 

other Outlook features that automatically fill in some of that information for you. 

Each of your contacts is also displayed as an Electronic Business Card. Any 

changes that you make to a contact are automatically made to the corresponding 

Electronic Business Card, and vice versa.  

 

Create Contacts using Contacts 

 

Contacts can be created with the Contacts directly. 

 

 On the File menu, point to New, and then click Contact. 

 Type a name for the contact.  

 Enter the information that you want to include for the contact. 

 To specify how you want the contact's name to appear in the To line of a 

message, type a name in the Display As box. 

 

 

Figure 5.6 Create a Contact 

 To enter multiple entries for a field, such as more than one phone number or 

e-mail address, click the down arrow next to the field. 

 If you have more than one mailing address for a contact, select the This is the 

mailing address check box to establish which address is to be used during a 

mail merge. 
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When one receives an e-mail message, the sender information can be used to 

create a contact in your address book. 

 Open or preview the e-mail message that contains the name that you want to 

add to your contact list. 

 Right-click the name of the sender who you want to make into a contact, and 

then click Add to Contacts on the shortcut menu. 

 In Outlook, there is no option to add contact information automatically to 

Contacts or Address Book when you reply to a contact.   

 

Create a Contact from an Electronic Business Card 

 

When you save an Electronic Business Card received in an e-mail message, you 

create a new contact. If you already have a contact by the same name, you can 

save the duplicate as a new contact or update the original. 

 

 In an open message, right-click the card, and then click Add to Contacts on 

the shortcut menu. The new contact opens in the contact form. 

 On the Contact tab, in the Save group, click Save & Close. 

 If you already have a contact with the same name, Outlook detects the 

duplicate. Do one of the following: 

 Select Add the new contact. This creates a duplicate contact, including a 

contact form and Electronic Business Card. 

 Select Update the information. Existing duplicate contacts are listed. 

Double-click the contact to update it, and then update the information on 

the contact form and save it. 

 

Find a Contact 

When one needs to find a contact, you will have to search for the contact using 

his/her details in the address book. The Contacts can be arranged in different 

Views such as Business Cards, Address Cards or a Table View.  A View is a 

different arrangement or format which help us to look at the same information in 

different ways. This can be done using the drop down list in the Toolbar Options. 

In order to perform the Search, any of the following methods can be used: 
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Figure 5.7: Search Address Book 

 

 On the Search toolbar, type the name of the contact or or any other 

information based on which the search has to be made such as  street and e-

mail addresses, telephone and fax numbers, and Web page URLs. 

You can enter a partial name, such as Hari Sh, a first or last name, an e-mail 

alias, a display name, or a company name. To quickly open a contact that you 

previously searched for, click the arrow in the Search Address Books box and 

select a name. 

 In any of the card views such as Business Cards or Address Cards, click a 

letter in the alphabetical index displayed next to the cards. 

 In any table view, such as Phone List or By Company, click a column heading 

to sort the contacts by the criteria that are associated with the column. Some 

examples of column headings are Full Name, Job Title, Company, and 

Categories.  

Calendar and Scheduling Tasks 

The Calendar can be used to set up reminders for tasks, schedule appointments, 

meetings etc. 

Set or remove Reminders 

Typically, reminders are associated with tasks and deadlines. However, reminders 

are versatile and can be used with calendar items, e-mail messages, and contacts 

as well as tasks. 

To set or remove reminders in appointments and meetings, do one of the 

following: 

For all new appointments or meetings that you create 

 On the Tools menu, click Options.  

 To have a reminder automatically turned on or off for new appointments or 

meetings, on the Preferences tab, in the Calendar group, select or clear the 

Default reminder check box.  
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Figure 5.8: Reminder Options 

 

 If you select the check box, enter the amount of time before the appointment 

or meeting when you want the reminder to appear.  

For existing appointments or meetings 

 Open the appointment or meeting. 

 If the Open Recurring Item dialog box is displayed, you must decide whether 

to change the reminder for the occurrence that you opened or for the entire 

series. Click either Open this occurrence or Open the series, and then click 

OK. 

 On the Appointment tab, in the Options group, in the Reminder list, select the 

amount of time before the appointment or meeting when you want he 

reminder to appear. To turn a reminder off, select None. 

Schedule an Appointment 

Appointments are activities that you schedule in your calendar that do not involve 

inviting other people or reserving resources. 

 On the File menu, point to New, and then click Appointment. 

 In the Subject box, type a description.  

 In the Location box, type the location 

 Enter the start and end times. One can type specific words and phrases in the 

Start time and End time boxes instead of dates. For example you can type 

Today, Tomorrow, New Year’s Day, Two Weeks from Tomorrow, Week 

from Yesterday, Three days before New Year's Day, and most holiday names. 

 Select any other options that you want.  

 To make the appointment recur, on the Appointment tab, in the Options 

group, click Recurrence. 

 Click the frequency (Daily, Weekly, and Monthly, Yearly) with which the 

appointment recurs, and then select options for the frequency. 

 Click OK.  

 On the Appointment tab, in the Actions group, click Save & Close. 
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Figure 5.9: Creating an Appointment 

 

Change an Appointment 

Open the appointment that you want to change and do one of the following: 

To Change options for an appointment that is not part of a series: 

 Change the options, such as subject, location, and time, that you want to 

change. 

 On the Appointment tab, in the Actions group, click Save & Close.  

 

To Change options for all appointments in a series: 

 Click Open the series, and then change any options, such as subject, location, 

and time, that you want to change.  

 To change recurrence options, on the Recurring Appointment tab, in the 

Options group, click Recurrence, change the options, such as time, recurrence 

pattern, or range of recurrence, and then click OK.  

 On the Recurring Appointment tab, in the Actions group, click Save & Close.  

 

To Change options for one appointment that is part of a series   

 Click Open this occurrence.  

 On the Recurring Appointment tab, change the options, such as subject, 

location, and time that you want. 

 On the Recurring Appointment tab, in the Actions group, click Save & Close. 
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A Meeting is an appointment where different people are invited and resources can 

be reserved. One can create and send meeting requests and reserve resources for 

face-to-face meetings or for online meetings. When you create a meeting, you 

identify the people to invite and the resources to reserve, and you pick a meeting 

time. Responses to your meeting request appear in your Inbox. 

 On the File menu, point to New, and then click Meeting Request. 

 In the Subject box give the subject of meeting and specify the location or 

venue of meeting in the Location box 

 
Figure 5.10 : Location Box 

 

 Give the meeting start and end time in the Start and End time drop box. One 

can even make the meeting an all day event by clicking on the checkbox. 

 Type any information that you want to share with the recipients, attach any 

files 

 On the Meeting tab, in the Show group, click Scheduling Assistant. The 

Scheduling Assistant helps to find the best time for your meeting. 

 Click Add Others, and then click Add from Address Book. 

 In the Select Attendees and Resources dialog box, in the Search box, enter the 

name of a person or resource that you want to invite to the meeting 

 If you want to make the meeting recur, on the Meeting tab, in the Options 

group, click Recurrence, select the recurrence pattern, and then click OK. 

 

Change a Meeting 

 

In case any meeting has to be changed, it can be done as follows: 

 Open the meeting that you want to change. 
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 Change any options, such as subject, location, and time, that you want to 

change. 

 To change recurrence options, on the Recurring Meeting tab, in the Options 

group, click Recurrence, change the options, such as time, recurrence pattern, 

or range of recurrence, and then click OK. 

 Click Send Update. 

 

5.4  LAB EXERCISES 

 

1. Write an e-mail to the Student Evaluation Division stating that you have not 

received your Semester Mark Sheet. In the e-mail use the following features: 

 Mark the e-mail to different recipients  

 Mark a Blind Carbon Copy to yourself 

2. Change Reminder Options using the Preference Group and see the effect in 

your e-mail settings. 

3. Make an appointment for Project Weekly Meetings and make it reoccur every 

Friday morning at 10am. 

4. Write an e-mail inviting your friends to your Birthday Party. Make your own 

Signature and add it to the e-mail message.  Add a word attachment which 

gives them the venue route. 

5. Use an Outlook feature to send out a default message when you go on 

personal vacations / holidays. 

6. Suppose one of your colleagues named 'Vikas' is sending across a large 

number of e-mails which you wanted to delete automatically.  Please use 

outlook features to configure your account to achieve this functionality in 

your mailbox. 

7. Suppose you have been getting a  lot of junk mails that have filled your 

mailbox, how can you permanently get rid of all these junk mails? 

8. Out of the junk e-mail folder, there are some messages from your friend 

named ‘Arti ‘ which were redirected into junk mails folders. You don’t want 

her e-mails to be marked as junk in future. What should you do to achieve 

this? 

9. Create a rule which allows all high priority mails from your professor to an 

important folder unless subject says 'Unimportant' and then flag these mails 

for follow-up. 

10. How can you set up an alert on the desktop to notify you whenever an e-mail 

arrives in your inbox? 
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5.5  SUMMARY 

In this Lab Session, you have learnt how to do the Basic operations on E-mail 

application. You have also seen how to write e-mails, change the appearance of 

your e-mails, how to use Outlook to schedule appointments and reminders and 

how to manage your Contacts Address Book. 

 

There are lot more features which can be explored further to make better and 

more efficient usage of Outlook software. 

 

5.6  FURTHER READING 

 

 Microsoft Office Online Support. 

 


